Forum not working on mobile

View previous topic View next topic Go down

Forum not working on mobile

Post by brandon_g on Sat Jan 24, 2015 5:50 pm

Hello,

This is not really a suggestion so much as a support issue/bug report.

I often view and go on forums on my tablet because it is the most convenient way. Yesterday my tablet would not let me load the site on classic version. Sometimes it will not load the site at all, sometimes it will load it partially but not completely finish. When it does not completely finish I can not click any button, link or topic on the forum. It just shows me a frozen home page. The problem started yesterday, I cleared the Tablets cache on both browsers, Cleaned out a few files, restarted it and got the same result. I tried going in on a special tab that does not store cookies, I was able to log in and view it fine from the mobile verision. The problem started yesterday, I think it is something with the design, or maybe a code or something. It still does it today, it makes it hard for me to view the site frequently. I am pretty sure it is some script or code or something somewhere that is causing this issue. Even on the pc I get a pop up about a bad script and I always have to stop the script.

I just wanted to make aware this issue so maybe the admins can fix it. @Ikerepc

Thanks,
-Brandon
~Admin Talk Manager

_________________
-Brandon

~Administrator
avatar
brandon_g
ATF Staff
ATF Staff

Posts : 628
Pts : 506
Reputation : 17
Join date : 2015-01-22
Location : USA
Full

View user profile http://broadcastingduo.forumotion.com

Back to top Go down

Re: Forum not working on mobile

Post by Ikerepc on Sat Jan 24, 2015 6:41 pm

I turned off JavaScript, can you load it now properly?
avatar
Ikerepc
Ikerepc (Forum owner)
Ikerepc (Forum owner)

Posts : 345
Pts : 480
Reputation : 19
Join date : 2014-12-10
Location : Croatia
Full

View user profile http://admins.forumotion.com

Back to top Go down

Re: Forum not working on mobile

Post by brandon_g on Sat Jan 24, 2015 6:54 pm

Yes sir I can... working fine now (is on the tablet right now). cheers

_________________
-Brandon

~Administrator
avatar
brandon_g
ATF Staff
ATF Staff

Posts : 628
Pts : 506
Reputation : 17
Join date : 2015-01-22
Location : USA
Full

View user profile http://broadcastingduo.forumotion.com

Back to top Go down

Re: Forum not working on mobile

Post by Ikerepc on Sat Jan 24, 2015 7:03 pm

Yes, it was my bug at javascript... I deleted it. I'm still new at that Embarassed
avatar
Ikerepc
Ikerepc (Forum owner)
Ikerepc (Forum owner)

Posts : 345
Pts : 480
Reputation : 19
Join date : 2014-12-10
Location : Croatia
Full

View user profile http://admins.forumotion.com

Back to top Go down

Re: Forum not working on mobile

Post by brandon_g on Sat Jan 24, 2015 7:12 pm

Its fine... I am too. lol!

EDIT: Since this issue now resolved, I am going to move this to the archive.

_________________
-Brandon

~Administrator
avatar
brandon_g
ATF Staff
ATF Staff

Posts : 628
Pts : 506
Reputation : 17
Join date : 2015-01-22
Location : USA
Full

View user profile http://broadcastingduo.forumotion.com

Back to top Go down

Re: Forum not working on mobile

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum